Exoscale
Platform Status

[SOS] Increased Error Rates and Latencies

Minor incident AT-VIE-1 Object Storage SOS
2023-12-20 10:42 CEST · 4 hours

Updates

Resolved

Incident has been resolved.

December 20, 2023 · 14:42 CEST
Monitoring

A fix has been applied. Situation is still being monitored.

December 20, 2023 · 14:14 CEST
Investigating

Issue investigation is still ongoing.

December 20, 2023 · 13:42 CEST
Investigating

We are still investigating the issue and trying to find a mitigation.

December 20, 2023 · 12:01 CEST
Investigating

We are investigating an increased latency and error rates on the Object storage service. We’ll post an update as soon as we have more information.

December 20, 2023 · 10:42 CEST

← Back