Exoscale
Platform Status

Degraded performance of Compute API

Minor incident DE-FRA-1 Compute
2023-12-01 16:30 CEST · 1 hour, 25 minutes

Updates

Resolved

All systems are back to their nominal state

December 1, 2023 · 17:55 CEST
Monitoring

A fix has been applied. We are still monitoring the situation.

December 1, 2023 · 17:52 CEST
Investigating

We are still trying to apply a fix for this issue

December 1, 2023 · 17:28 CEST
Investigating

We are still investigating the issue and trying to find a mitigation

December 1, 2023 · 16:58 CEST
Issue

We are observing timeouts to deploy new instances

December 1, 2023 · 16:30 CEST

← Back