Exoscale
Platform Status

Network internet transit reduced redundancy

Minor incident AT-VIE-2 API Compute Database service DBaaS Managed Kubernetes SKS Network Load Balancer NLB Object Storage SOS
2023-11-22 19:55 CEST · 2 hours, 4 minutes

Updates

Resolved

Incident has been resolved

November 22, 2023 · 22:00 CEST
Monitoring

Connectivity is back, we are monitoring the situation

November 22, 2023 · 21:51 CEST
Update

Supplier is still working on restoring the fiber link

November 22, 2023 · 21:43 CEST
Update

Our supplier has informed us that the issue is related to a fiber cut. Restore work is in progress

November 22, 2023 · 20:43 CEST
Issue

A physical link to one of our internet transit provider went down. Traffic has been rerouted to alternate transit provider. We are contacting our physical transport suppliers to investigate the issue. In the meantime the internet transit networking is running at N reduced redundancy mode.

November 22, 2023 · 19:55 CEST

← Back