Exoscale
Platform Status

Service unavailable

Major incident Global CH-GVA-2 API Compute Managed Kubernetes SKS Network Load Balancer NLB CH-DK-2 API DE-FRA-1 API DE-MUC-1 API AT-VIE-1 API AT-VIE-2 API BG-SOF-1 API Portal
2023-11-16 16:17 CEST · 3 hours, 20 minutes

Updates

Resolved

The incident has been resolved.

The root cause is related to a configuration change rollout against our CH-GVA-2 hypervisor fleet which unexpectedly impacted the host private networking related configuration.

Many of our components and services rely on the availability of the private networking and therefore were impacted by this outage.

The extended recovery time is due the fact that the incident cut us off some access to key systems for which we had to make use of alternate ways to revert to a working configuration across the whole fleet.

We are sorry for the inconvenience caused by this incident.

November 16, 2023 · 19:37 CEST
Monitoring

Services are back to nominal. We are monitoring the situation

November 16, 2023 · 18:29 CEST
Monitoring

Compute API has been restarted. We are monitoring the situation

November 16, 2023 · 18:20 CEST
Update

We are performing a stop and start of the compute API. All current pending jobs will go into error state

November 16, 2023 · 18:00 CEST
Update

We are still working on mitigating the latency on the compute API

November 16, 2023 · 17:59 CEST
Monitoring

We are still experiencing and working on increased latency with the compute API to process jobs

November 16, 2023 · 17:37 CEST
Monitoring

Services have been recovered, we are monitoring the situation

November 16, 2023 · 17:32 CEST
Update

Service recovery is still ongoing

November 16, 2023 · 17:20 CEST
Update

Services are currently recovering. Private networking should now be back available

November 16, 2023 · 17:12 CEST
Update

Mitigation are currently applied. Service should be restored in a matter of minutes

November 16, 2023 · 17:09 CEST
Update

At least the following services are currently impacted:

  • Compute API globally
  • Portal
  • Compute private networking CH-GVA-2
  • NLB CH-GVA-2
  • SKS API CH-GVA-2
November 16, 2023 · 16:51 CEST
Update

Compute private networking is also impacted by this outage

November 16, 2023 · 16:48 CEST
Update

Our Support ticketing system is also impacted by this outage therefore.

We are actively working on restoring the service ASAP

November 16, 2023 · 16:39 CEST
Update

The root caused has been identified. We are working on restoring the impacted services. No service recovery ETA is available at the moment.

November 16, 2023 · 16:32 CEST
Investigating

We are investigating several service being unavailable. Impacted service list has been extended

November 16, 2023 · 16:31 CEST
Issue

Under investigation

November 16, 2023 · 16:17 CEST

← Back