Exoscale
Platform Status

Some snapshots and multipart uploads cannot be completed

Minor incident CH-GVA-2 Compute Object Storage SOS CH-DK-2 Compute Object Storage SOS AT-VIE-1 Compute Object Storage SOS
2023-10-29 15:21 CEST · 4 hours, 42 minutes

Updates

Resolved

The incident has been resolved.

October 29, 2023 · 20:04 CEST
Investigating

Mitigation have been applied. We are monitoring the situation

October 29, 2023 · 19:04 CEST
Investigating

We progressed and are still working on mitigation.

October 29, 2023 · 18:04 CEST
Investigating

We are still working on mitigation.

October 29, 2023 · 17:09 CEST
Investigating

Root cause has been identified. We are working on mitigations.

October 29, 2023 · 16:16 CEST
Issue

We are experiencing problems with our object storage which is preventing certain multipart uploads from being completed.

This also has an impact on the creation of snapshots.

October 29, 2023 · 15:21 CEST

← Back