Exoscale status

One of our transit providers is experiencing issues. We are taking steps to mitigate the issue.

resolved

All systems operational

monitoring

Network traffic has been drained and services are all green. We are monirotoring the situation

identified

Heavy packet loss in GV2, traffic is being drained