Exoscale status

Degraded API in SOF1

resolved

All systems operational

monitoring

We have have drained a faulty BGP peer and situation is back to normal. We are monitoring.

investigating

We're experiencing degraded performance in SOF1.