Exoscale status

DNS: Intermittent resolution failures

resolved

All systems operational

monitoring

DNS is currently in nominal state, we are still monitoring the situation.

investigating

We are still experiencing Intermittent failures. Our DNS partner has been contacted

monitoring

DNS is in nominal state, we are still monitoring the situation.

investigating

We are investigating Intermittent DNS resolution failures