Exoscale
Platform Status

SOS VIE1: Increase latency

Minor incident AT-VIE-1 Object Storage SOS
2023-10-18 14:53 CEST · 3 hours, 41 minutes

Updates

Resolved

This issue is now closed and the service latency is now back to normal.
The SOS service is now running correctly in VIE1.

October 18, 2023 · 18:34 CEST
Monitoring

The situation improved and the latency decreased.
We are monitoring closely the situation.

October 18, 2023 · 18:10 CEST
Investigating

We are still investigating the issue.
More information will be provided as soon as possible.

October 18, 2023 · 16:17 CEST
Investigating

We are currently investigating an increase of the latency on SOS in VIE1.
Will give more information as soon as possible.

October 18, 2023 · 14:53 CEST

← Back