Exoscale status

Degraded performances

resolved

Supernumerary event.
Please see https://exoscalestatus.com/incidents/82153f8a-8914-4d38-81c5-80b91bdc22d5/

investigating

We observe degraded performances and are investigating them