All systems operational
DE-FRA-1: Increased API latency and error rate
Issue has been identified and mitigation applied. We are monitoring the situation
We are investigating an increased latency and error rate at DE-FRA-1
All systems operational
Issue has been identified and mitigation applied. We are monitoring the situation
We are investigating an increased latency and error rate at DE-FRA-1