Exoscale status

API issue

resolved

The API service is operational again.

investigating

Both compute and object storage impacted. We're still investigating.

investigating

We're investigating major API issue