Exoscale status

API not available

resolved

The situation is back to normal

monitoring

Mitigations are in place. Services have been restored. We are now monitoring the situation.

identified

We found the root cause of the issue and we are applying mitigations to restore the service.

investigating

Our API service is currently degraded. We are investigating.