Exoscale status

DNS: Intermittent resolution failure

resolved

All systems operational

monitoring

Issue has been mitigated. Our DNS provider is monitoring the situation

monitoring

DNS is in nominal state, we are still monitoring the situation.

investigating

Our DNS partner detected a load increase on all their datacenters. They are working towards a mitigation.

investigating

We are investigating Intermittent DNS resolution failure