Exoscale status

Compute: Elastic IPs routing issue

resolved

The issue has been resolved.

monitoring

The routing issue has been fixed. We're investigating the root cause.

investigating

We're investigating routing issue with Elastic IPs