Exoscale status

CH-DK-2: Increased internet latency

resolved

All systems operational

monitoring

Issue has been mitigated, we're monitoring the situation

investigating

Issue has been identified, we are working on the mitigation

investigating

We're investigating increased internet latency in CH-DK-2