Exoscale status

SOS: increased latency in CH-DK-2

resolved

Situation is stable.

monitoring

Transient issues resolved; performance should be back to nominal.

investigating

We are investigating increased latency in CH-DK-2 object storage.